Форум по программированию Delphi Sources

 



Вернуться   Форум по программированию Delphi Sources > Все о Delphi > Разное
Ник
Пароль
Регистрация <<         Правила форума         >> FAQ Пользователи Календарь Поиск Сообщения за сегодня Все разделы прочитаны

 
 
Опции темы Поиск в этой теме Опции просмотра
  #1  
Старый 22.09.2019, 00:48
vikk vikk вне форума
Начинающий
 
Регистрация: 01.10.2010
Сообщения: 132
Репутация: 10
По умолчанию Перестал загружаться delphi7 - не видит стандартные bpl

Здравствуйте!
После визита "компьютерного мастера" (с целью настройки скайпа) перестал загружаться Delphi. Пишет, что отсутствуют bpl (начиная с dxCoreD7 и далее до бесконечности). Хотя физически все они на месте и лежат именно по тому адресу, по которому программа не может их найти.
Погуглила, как это исправить - везде предлагают переустановить как минимум делфи и девэкспресс, как максимум - всю систему. Неужели нельзя как-то решить проблему более гуманными методами? Звать "мастера" больше не хочу - попадаются все время какие-то жулики: тучу денег берут, а работать потом невозможно((
Пару лет назад была такая же проблема на другом компьютере. Точно помню, что решили ее, ничего не переустанавливая. Но как - уже не вспомнить. Помогите, пожалуйста!
Delphi7, Windows7.
Ответить с цитированием
 



Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать темы
Вы не можете отвечать на сообщения
Вы не можете прикреплять файлы
Вы не можете редактировать сообщения

BB-коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Быстрый переход


Часовой пояс GMT +3, время: 09:16.


 

Сайт

Форум

FAQ

RSS лента

Прочее

 

Copyright © Форум "Delphi Sources", 2004-2019

ВКонтакте   Facebook   Twitter